What are the minimum system requirements to run the SOLUS Safety Application?

1. iPhone – iOS 9.3 or later

2. Android Smartphone – (Android 4.4 or later)

a. Note: The Solus App has known issues with the customized Android operating system known as “Oxygen OS” used on smartphones manufactured by OnePlus.